EXCEL-Aufgaben zur Rentenversicherung

Anzeige

Berechnungen zur Rentenversicherung im Jahr 2017

Öffnen Sie die im Punkt Pflegeversicherung bearbeitete Tabelle. Vervollständigen Sie die Tabelle entsprechend der Abbildung (neue Spalte G, Spalten P und Q sowie Zeile 18).
Markieren Sie die Spalte G und fügen Sie eine neue Spalte ein. Das beitragspflichtige Arbeitsentgelt steht jetzt wie in der Abbildung in Spalte H. Die neue Spalte G nimmt die Rentenversicherungspflicht auf.

Der Arbeitnehmer mit der Personal-Nr. 1050 ist ein weiterbeschäftigter Altersrentner (ermäßigter Beitragssatz in der KV und nicht Rentenversicherungspflichtig). Der Arbeitgeber muss aber seinen AG-Anteil weiter zahlen. Mit dem vom Bundesrat am 25.11.2016 beschlossenen Flexirentengesetz gibt es ab 01.01.2017 eine Rentenversicherungspflicht für Vollrentner vor Erreichen der Regelaltersgrenze. Ab 2017 können Beschäftigte, die eine Vollrente beziehen und die Regelaltersgrenze bereits erreicht haben, durch Erklärung gegenüber ihrem Arbeitgeber für die Dauer des Beschäftigungsverhältnisses auf die Versicherungsfreiheit verzichten und somit versicherungspflichtig werden (ausführliche Informationen).
Die Tabelle der Abbildung enthält eine Fixierung (Spalte I wurde markiert und aus dem Menü Ansicht wurde in EXCEL 2010 Fenster einfrieren festgelegt). In früheren Versionen gab es dazu im Menü Fenster die Auswahl Fenster fixieren.
Mit der Fixierung bleiben die Spalten A bis H immer sichtbar, während Sie im Arbeitsblatt scrollen.

Fixierung unter EXCEL 2010

 
Die grauen Zellen enthalten Formeln. Die gelben Zellen sind Eingabefelder. Die Aufgabe wird beim Thema Arbeitslosenversicherung fortgesetzt.

Berechnung der SV-Beiträge 2017

 
Übersicht der Sozialversicherungsbeiträge und Beitragsbemessungsgrenzen 2017

Anzeige

Die Formeln in C18 und D18 nehmen Bezug auf B18. Bei einer Beitragssatzänderung in B18 muss sich die Anzeige in C18 und D18 entsprechend ändern. Der Arbeitnehmer und der Arbeitgeber tragen jeweils die Hälfte.

Die Formel in E18 nimmt Bezug auf B3. Wenn dort der Rechtskreis Ost steht, wird der Wert aus der Zelle C7 bei Rechtskreis West der Wert aus D7 übernommen. Sie brauchen also die WENN-Funktion.
Die Formel in E18 sieht so aus:
=WENN(B3="west";C7;B7)

Abbildung für Rechtskreis Ost:

Beitragsbemessungsgrenze Rechtskreis Ost

 
Mit den Formeln in P23 und Q23 berechnen Sie die Beiträge in der Rentenversicherung für Arbeitnehmer und Arbeitgeber. Das beitragspflichtige Arbeitsentgelt steht jetzt in Spalte H und die Beitragssätze in den Zellen C18 und D18.
Wenn in Spalte G die Rentenversicherungspflicht auf nein steht (z. B. weiterbeschäftigter Altersrentner) dann zahlt der Arbeitnehmer keinen Beitrag zur Rentenversicherung. Der Arbeitgeber muss seinen Beitragsanteil aber weiter zahlen.
Beachten Sie außerdem die Beitragsbemessungsgrenze in E18. Wenn das beitragspflichtige Arbeitsentgelt größer als die Beitragsbemessungsgrenze ist, erfolgt die Beitragsberechnung nur von der Beitragsbemessungsgrenze. Sie brauchen damit eine verschachtelte WENN-Funktion. Die Formeln aus Zeile 23 müssen kopierfähig bis Zeile 28 sein. Damit die Summen in Zeile 30 stimmen müssen Sie die Funktion RUNDEN (2 Dezimalstellen) in den Formeln in P23 und Q23 verwenden.
Die Formel in P23 sieht so aus:
=WENN(G23="nein";0;RUNDEN(WENN(H23>$E$18;$E$18*$C$18;H23*$C$18);2))
Die Formel in Q23 sieht so aus:
=RUNDEN(WENN(H23>$E$18;$E$18*$D$18;H23*$D$18);2)

Diese Aufgabe wird beim Punkt Arbeitslosenversicherung fortgesetzt.

Anzeige

© 2007-2017 A.Liebig - Impressum - Kontakt - Datenschutz - Inhaltsverzeichnis (Sitemap) - Lohnlexikon