EXCEL-Aufgaben zur Einkommensteuer

Anzeige

Berechnung der Einkommensteuer

Da die Lohnsteuer keine eigene Steuerart ist, sondern nur eine besondere Erhebungsform der Einkommensteuer für die Einkünfte aus nichtselbständiger Arbeit, ist das Einkommensteuergesetz (EStG) die Rechtsgrundlage für die Lohnsteuer.

Das zu versteuernde Einkommen bildet die Bemessungsgrundlage für die Einkommensteuer. Die Steuerschuld wird dabei durch den Einkommensteuertarif (§ 32a EStG) festgelegt. Durch diesen Tarif wird jeder Höhe des zu versteuernden Einkommens ein Steuerbetrag zugeordnet. Damit ist der Steuertarif das Kernstück des Einkommensteuergesetzes.

Zur Erleichterung des Lohnsteuerabzugs wurden 6 Lohnsteuerklassen geschaffen, in die die unterschiedlichen Tarife der Grund- und Splittingtabelle sowie verschiedene Frei- und Pauschbeträge eingearbeitet sind.

§ 32a Abs. 1 EStG:

(1) 1Die tarifliche Einkommensteuer im Veranlagungszeitraum 2017 bemisst sich nach dem zu versteuernden Einkommen. 2Sie beträgt vorbehaltlich der §§ 32b, 32d, 34, 34a, 34b und 34c jeweils in Euro für zu versteuernde Einkommen
  1. bis 8 820 Euro (Grundfreibetrag):
    0;
  2. von 8 821 Euro bis 13 769 Euro:
    (1 007,27 * y + 1 400) * y;
  3. von 13 770 Euro bis 54 057 Euro:
    (223,76 * z + 2 397) * z + 939,57;
  4. von 54 058 Euro bis 256 303 Euro:
    0,42 * x - 8 475,44;
  5. von 256 304 Euro an:
    0,45 * x - 16 164,53.
3Die Größe "y" ist ein Zehntausendstel des den Grundfreibetrag übersteigenden Teils des auf einen vollen Euro-Betrag abgerundeten zu versteuernden Einkommens. 4Die Größe "z" ist ein Zehntausendstel des 13 769 Euro übersteigenden Teils des auf einen vollen Euro-Betrag abgerundeten zu versteuernden Einkommens. 5Die Größe "x" ist das auf einen vollen Euro-Betrag abgerundete zu versteuernde Einkommen. 6Der sich ergebende Steuerbetrag ist auf den nächsten vollen Euro-Betrag abzurunden.

Grafisch können wir uns die Berechnung nach dem Steuertarif des EStG so veranschaulichen:

§ 32a Abs. 1 EStG
Anzeige

Erstellen Sie folgende Tabelle. Die grauen Zellen enthalten Formeln. Die gelbe Zelle B3 ist ein Eingabefeld. Geben Sie dem Tabellenblatt den Namen 2017

Berechnung der Einkommensteuer für 2017 mit EXCEL

 
Hinweise:

  • In A6 und A9 wird die Eingabe in B3 übernommen. In A10 wird entsprechend des § 32a Abs. 5 EStG:
    "Bei Ehegatten, die nach den §§ 26, 26b zusammen zur Einkommensteuer veranlagt werden, beträgt die tarifliche Einkommensteuer vorbehaltlich der §§ 32b, 32d, 34, 34a, 34b und 34c das Zweifache des Steuerbetrags, der sich für die Hälfte ihres gemeinsam zu versteuernden Einkommens nach Absatz 1 ergibt (Splitting-Verfahren)."
    die Hälfte des zu versteuernden Einkommens ausgerechnet.
  • In B6 und B10 runden wir den Wert in A6 bzw. A10 auf ganze Euro ab (Funktion ABRUNDEN).
    § 32a Abs. 1 Satz 5 EStG:
    "Die Größe "x" ist das auf einen vollen Euro-Betrag abgerundete zu versteuernde Einkommen."
  • In C6 wird bezogen auf B6 y ausgerechnet. § 32a Abs. 1 Satz 3 EStG:
    "Die Größe "y" ist ein Zehntausendstel des den Grundfreibetrag übersteigenden Teils des auf einen vollen Euro-Betrag abgerundeten zu versteuernden Einkommens."
    Sie brauchen eine WENN-Funktion: =WENN(B6>8820;(B6-8820)/10000;"")
  • In C10 wird bezogen auf B10 ebenfalls y ausgerechnet.
  • In D6 wird bezogen auf B6 z ausgerechnet. § 32a Abs. 1 Satz 4 EStG:
    "Die Größe "z" ist ein Zehntausendstel des 13 769 Euro übersteigenden Teils des auf einen vollen Euro-Betrag abgerundeten zu versteuernden Einkommens.
    Sie brauchen eine WENN-Funktion: =WENN(B6>13769;(B6-13769)/10000;"")
  • In D10 wird bezogen auf B10 ebenfalls z ausgerechnet.
  • In E6 und E10 berechnen Sie die Einkommensteuer. Diese etwas komplizierte Funktion soll das folgende Schema erklären.

Zur Berechnung der Einkommensteuer brauchen wir die WENN-Funktion. Mit der einfachen WENN-Funktion können Sie eine Bedingung prüfen und zwei Aktionen (Berechnungen) zuweisen. Für unser Beispiel brauchen wir aber 5 Berechnungen und damit eine verschachtelte WENN-Funktion. Für E6 ergibt sich folgender Aufbau:

WENN B6<=8820
DANN 0
SONST WENN B6<=13769
DANN GANZZAHL((1007,27*C6+1400)*C6)
SONST WENN B6<=54057
DANN GANZZAHL((223,76*D6+2397)*D6+939,57)
SONST WENN B6<=256303
DANN GANZZAHL(0,42*B6-8475,44)
SONST GANZZAHL(0,45*B6-16164,53)

Die komplette Funktion in E6:

Funktion in E6

Das nächste WENN kommt immer an die Stelle des Argumentes "SONST". Alle Klammern werden am Ende wieder geschlossen.

Die Formel in D10 hat den gleichen Aufbau wie E6. Nur die Zellbezüge auf B6, C6 und D6 sind durch B10, C10 und D10 zu ersetzen. In E11 muss dann noch entsprechend des § 32a Abs. 5 EStG der Betrag in E10 verdoppelt werden.

Auf der Seite Zahlen zur Lohnsteuer finden Sie den Einkommensteuertarif für 2018. Erstellen Sie eine Kopie der Tabelle 2017. Geben Sie der Tabelle den Namen 2018 und passen Sie die Formeln entsprechend an (Einkommensteuertarif 2018).

Hier finden Sie den Lohn- und Einkommensteuerrechner vom Bundesministerium der Finanzen zum Vergleich der Einkommensteuer. Vergleichen Sie bestimmte Eingaben zur Kontrolle Ihrer Lösung.

Anzeige

© 2007-2017 A.Liebig - Impressum - Kontakt - Datenschutz - Inhaltsverzeichnis (Sitemap) - Lohnlexikon