EXCEL-Aufgaben zum Altersentlastungsbetrag

Anzeige

Der Altersentlastungsbetrag

Der Altersentlastungsbetrag wurde 1975 eingeführt. Er soll bei der Besteuerung solcher Einkünfte einen Ausgleich schaffen, die nicht wie Versorgungsbezüge und Leibrenten begünstigt sind. Durch das Alterseinkünftegesetz vom 05.07.2004 wurde die Besteuerung der Altersbezüge ab 01.01.2005 neu geregelt. Wenn in der Endstufe der nachgelagerten Besteuerung die Renten und Versorgungsbezüge zu 100% besteuert werden, verliert der Altersentlastungsbetrag seine Rechtfertigung. In dem Umfang wie der Besteuerungsanteil der Renten steigt, werden der Altersentlastungsbetrag sowie der Versorgungsfreibetrag und der Zuschlag zum Versorgungsfreibetrag bei Versorgungsbezügen abgeschmolzen.

Der Arbeitgeber muss selbst prüfen, ob die Vorraussetzungen erfüllt sind. Es erfolgt keine Eintragung vom Finanzamt. Arbeitnehmer, die vor Beginn des Kalenderjahres das 64. Lebensjahr vollendet haben, erhalten einen Altersentlastungsbetrag (§ 24a EStG). Beachte Erläuterung zur Tagesbeginnfrist nach § 187 Abs. 2 Satz 2 BGB weiter unten. Die Berechnung erfolgt über einen Prozentsatz vom Arbeitslohn. Zusätzlich gibt es einen Höchstbetrag. Der Prozentsatz und der Höchstbetrag werden stufenweise abgebaut.

Erstellen Sie folgende Tabelle. Die grauen Zellen enthalten Formeln. Die gelbe Zelle B1 ist ein Eingabefeld.

Berechnung des Altersentlastungsbetrags

 
Hinweise:

  • Verwenden Sie für die Spalte D die Ausfüllfunktion (also nur die Werte in Zeile 2 und 3 schreiben, beide Zellen markieren und dann nach unten ausfüllen).
  • Die Werte in E2 und F2 sind Ausgangswerte.
  • Für die Spalte E gilt:
    • In den ersten 15 Jahren (2006 bis 2020) werden jährlich 1,6% vom Prozentsatz des vorigen Jahres abgezogen.
    • In den 20 Jahren danach (2021 bis 2040) werden jährlich 0,8% vom Prozentsatz des vorigen Jahres abgezogen.
    Um die Formel in E3 kopierfähig bis E37 zu machen, brauchen Sie die WENN-Funktion.
  • Der Höchstbetrag in Spalte F mindert sich im gleichen Verhältnis wie der Prozentsatz. Erstellen Sie in F3 eine bis F37 kopierfähige Formel.
  • In B2 ist der 64. Geburtstag zu berechnen (bezogen auf das in B1 eingegebene Geburtsdatum). Sie brauchen die Funktion Datum. Als Argumente der Funktion brauchen Sie die Funktionen JAHR, MONAT und TAG.
    =DATUM(JAHR(B1)+64;MONAT(B1);TAG(B1))
  • Berechnen Sie in B5 das Jahr, ab dem Anspruch auf den Altersentlastungsbetrag besteht. Das gesuchte Jahr ist bis auf eine Ausnahme das Folgejahr des 64. Geburtstags. Nur wenn das Geburtsdatum der 01.01. ist, wird der Altersentlastungsbetrag im selben Jahr gewährt. In diesem Fall wäre ja das 64. Lebensjahr schon am 31.12. des Vorjahrs vollendet. Tagesbeginnfrist nach § 187 Abs. 2 Satz 2 BGB (Ist der Beginn eines Tages der für den Anfang einer Frist maßgebende Zeitpunkt, so wird dieser Tag bei der Berechnung der Frist mitgerechnet. Das Gleiche gilt von dem Tag der Geburt bei der Berechnung des Lebensalters). Sie brauchen als Wahrheitsprüfung in der WENN-Funktion die UND-Funktion.
    =WENN(UND(MONAT(B2)=1;TAG(B2)=1);JAHR(B2);JAHR(B2)+1)
  • In B6 und B7 müssen Sie mit dem SVERWEIS die für das in B5 berechnete Jahr maßgebenden Beträge aus der Tabelle herauslesen. Damit es bei Ansprüchen vor 2005 keine Fehlermeldungen gibt, brauchen Sie die WENN-Funktion. Die Formel in B6 lautet:
    =WENN(B5<D2;E2;SVERWEIS(B5;D2:F37;2))

Beim Geburtstag am 01.01. muss das Jahr des 64. Geburtstags und das Jahr des Anspruchs auf den Altersentlastungsbetrag gleich sein.

Altersentlastungsbetrag beim Geburtstag am 01.01.
Anzeige

© 2007-2017 A.Liebig - Impressum - Kontakt - Datenschutz - Inhaltsverzeichnis (Sitemap) - Lohnlexikon