EXCEL-Aufgaben zur Arbeitslosenversicherung

Anzeige

Berechnungen zur Arbeitslosenversicherung im Jahr 2017

Öffnen Sie die im Punkt Rentenversicherung bearbeitete Tabelle. Vervollständigen Sie die Tabelle entsprechend der Abbildung (neue Spalte H, Spalten S und T sowie Zeile 19). Markieren Sie die Spalte H und fügen Sie eine neue Spalte ein. Das beitragspflichtige Arbeitsentgelt steht jetzt wie in der Abbildung in Spalte I. Die neue Spalte H nimmt die Arbeitslosenversicherungspflicht auf.

Der Arbeitnehmer mit der Personal-Nr. 1050 ist ein weiterbeschäftigter Altersrentner (ermäßigter Beitragssatz in der KV, nicht Rentenversicherungspflichtig und nicht Arbeitslosenversicherungspflichtig).
Versicherungsfrei in der Arbeitslosenversicherung sind Personen, die das Lebensjahr für den Anspruch auf Regelaltersrente vollenden (mit Ablauf des Monats, in dem sie das maßgebliche Lebensjahr vollenden). Die Versicherungsfreiheit in der Arbeitslosenversicherung ist nur vom Alter und nicht vom Rentenbezug abhängig. Der Arbeitgeber hat bei der Weiterbeschäftigung eines Arbeitnehmers nach erreichen der Regelaltersgrenze trotzdem den sonst auf ihn entfallenden Anteil von zurzeit 1,50% zu entrichten (Beitragsgruppe 2 in der AV - halber Beitrag).
Mit dem vom Bundesrat am 25.11.2016 beschlossenen Flexirentengesetz entfällt der Arbeitgeberbeitrag zur Arbeitslosenversicherung vom 01.01.2017 bis zum 31.12.2021.
Die Tabelle der Abbildung enthält eine Fixierung. Die Spalten A bis I bleiben immer sichtbar. Die grauen Zellen enthalten Formeln. Die gelben Zellen sind Eingabefelder. Die Aufgabe wird beim Thema Insolvenzgeldumlage fortgesetzt.

Berechnung der SV-Beiträge 2017

 
Übersicht der Sozialversicherungsbeiträge und Beitragsbemessungsgrenzen 2017

Die Formeln in C19 und D19 nehmen Bezug auf B19. Bei einer Beitragssatzänderung in B19 muss sich die Anzeige in C19 und D19 entsprechend ändern. Der Arbeitnehmer und der Arbeitgeber tragen jeweils die Hälfte.

Anzeige

Die Formel in E19 übernimmt den Wert aus E18. Beitragsbemessungsgrenze in der Arbeitslosenversicherung ist die Beitragsbemessungsgrenze der allgemeinen Rentenversicherung.
Abbildung für Rechtskreis Ost:

Beitragsbemessungsgrenze Rechtskreis Ost

 
Mit den Formeln in S23 und T23 berechnen Sie die Beiträge in der Arbeitslosenversicherung für Arbeitnehmer und Arbeitgeber. Das beitragspflichtige Arbeitsentgelt steht jetzt in Spalte I und die Beitragssätze in den Zellen C19 und D19.
Wenn in Spalte H die Arbeitslosenversicherungspflicht auf nein steht, dann zahlt der Arbeitnehmer keinen Beitrag zur AV.
Der Arbeitgeber muss seinen Beitragsanteil eigentlich weiter zahlen. Die eigenständige Beitragspflicht der Arbeitgeber entfällt aber für fünf Jahre (bis zum 31. Dezember 2021).
Beachten Sie außerdem die Beitragsbemessungsgrenze in E19. Wenn das beitragspflichtige Arbeitsentgelt größer als die Beitragsbemessungsgrenze ist, erfolgt die Beitragsberechnung nur von der Beitragsbemessungsgrenze. Sie brauchen damit eine verschachtelte WENN-Funktion. Die Formeln aus Zeile 23 müssen kopierfähig bis Zeile 28 sein. Damit die Summen in Zeile 30 stimmen müssen Sie die Funktion RUNDEN (2 Dezimalstellen) in den Formeln in S23 und T23 verwenden.
Die Formel in S23 sieht so aus:
=WENN(H23="nein";0;RUNDEN(WENN(I23>$E$19;$E$19*$C$19;I23*$C$19);2))
Die Formel in T23 sieht so aus:
=WENN(H23="nein";0;RUNDEN(WENN(I23>$E$19;$E$19*$D$19;I23*$D$19);2))

Diese Aufgabe wird beim Punkt Insolvenzgeldumlage fortgesetzt.

Anzeige

© 2007-2017 A.Liebig - Impressum - Kontakt - Datenschutz - Inhaltsverzeichnis (Sitemap) - Lohnlexikon